Ultima Bibliothek
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren


Zurück   Ultima Bibliothek > Off Topic > Werkstatt

Benutzername:
Kennwort:
Angemeldet bleiben?
 
Willkommen bei Ultima Bibliothek.
Wenn dies dein erster Besuch hier ist, lies bitte zuerst die Hilfe - Häufig gestellte Fragen durch. Du musst dich vermutlich registrieren, bevor du Beiträge verfassen kannst. Klicke oben auf 'Registrieren', um den Registrierungsprozess zu starten. Du kannst auch jetzt schon Beiträge lesen. Suche dir einfach das Forum aus, das dich am meisten interessiert.
Antwort
 
Themen-Optionen Thema durchsuchen Thema bewerten
Alt 21.01.2018, 22:34   #1
Belenus
Prügelknabe
 
Registriert seit: Oct 2014
Beiträge: 34
Renommee-Modifikator: 0 Belenus ist derzeit unbeurteilbar
Kein Sound

Da kamen vor 3 Tagen ein paar Updates für Windoof 10, seither hat mein uo keinerlei Sound mehr. Neu inst hat nichts gebracht, hat irgendwer eine Ahnung was ich da tun kann?

p.s. ich hasse dieses windoof 10...GRRRRR
Belenus ist offline   Mit Zitat antworten
Alt 21.01.2018, 23:45   #2
Coco Zamis
Bogenschützin
 
Registriert seit: Sep 2001
Ort: Germany
Beiträge: 2.386
Renommee-Modifikator: 64 Coco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nett
Coco Zamis eine Nachricht über ICQ schicken
Classic oder Enhanced Client?
__________________
Coco Zamis [W13] @ Drachenfels Skara Region im Seadream Castle

------------------------------------
Mein Motto
Das Leben ist zu kurz um schlechten Wein zu trinken.
------------------------------------
"Im Internet weiss niemand, dass Du ein Hund bist." - Nicholas Negroponte
Coco Zamis ist offline   Mit Zitat antworten
Alt 22.01.2018, 06:33   #3
Belenus
Prügelknabe
 
Registriert seit: Oct 2014
Beiträge: 34
Renommee-Modifikator: 0 Belenus ist derzeit unbeurteilbar
Egal. Ob CC,EC oder EC mit Pinco, uo bleibt stumm. Nur UO übrigens, alles andere ist davon nicht betroffen.
Belenus ist offline   Mit Zitat antworten
Alt 22.01.2018, 08:22   #4
Coco Zamis
Bogenschützin
 
Registriert seit: Sep 2001
Ort: Germany
Beiträge: 2.386
Renommee-Modifikator: 64 Coco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nettCoco Zamis ist sehr nett
Coco Zamis eine Nachricht über ICQ schicken
Start als Administrator?
__________________
Coco Zamis [W13] @ Drachenfels Skara Region im Seadream Castle

------------------------------------
Mein Motto
Das Leben ist zu kurz um schlechten Wein zu trinken.
------------------------------------
"Im Internet weiss niemand, dass Du ein Hund bist." - Nicholas Negroponte
Coco Zamis ist offline   Mit Zitat antworten
Alt 22.01.2018, 10:56   #5
Belenus
Prügelknabe
 
Registriert seit: Oct 2014
Beiträge: 34
Renommee-Modifikator: 0 Belenus ist derzeit unbeurteilbar
Standard ist durch, ich brauch ne richtige lösung. Jetzt hab ich sogar für gar nix alle profile gelöscht, Sound ist immer noch tot
Belenus ist offline   Mit Zitat antworten
Alt 22.01.2018, 14:40   #6
Belenus
Prügelknabe
 
Registriert seit: Oct 2014
Beiträge: 34
Renommee-Modifikator: 0 Belenus ist derzeit unbeurteilbar
O,K. Mit externer Soundkarte gehts...dieses sch...W10 Update scheint tatsächlich meine Soundkarte geschrottet zu haben... GRRRRRR. Hätt ich nie gedacht weil sonst ja alles Funzt.

Es wäre Zeit dass das grosse, mächtige Europa endlich mal ein eigenes OS auf den Markt schmeisst, ich hab diesen ami-schrott satt!!!
Belenus ist offline   Mit Zitat antworten
Alt 22.01.2018, 19:36   #7
Branwir
Geselle
 
Benutzerbild von Branwir
 
Registriert seit: Oct 2014
Beiträge: 297
Renommee-Modifikator: 0 Branwir ist auf gutem Wege
Die Soundkarte muss nicht gezwungenermaßen Schrott sein. Dass das durch ein Update passiert, halte ich auch für unwahrscheinlich.
Leider macht Windows 10 aber gerne mal Updates, die irgendwelche Teile des Soundkartentreibers verändern/schrotten oder sonstwas. Ich habe dasselbe letztens bei meiner zusätzlichen Soundkarte gehabt. Nach einer Neuinstallation der Soundkartentreiber ging alles wieder.

Was für eine Soundkarte geht denn nicht mehr: Onboard-Chip oder eine PCI, bzw. PCIe-Karte?
In meinem Fall war es der Treiber der PCIe-Karte, der vom Windows Update "verspeist" wurde.

BTW ist das nicht nur ein Problem bei Soundkarten-Treibern. Mich hat letztens jemand auf seine nicht mehr ordentlich funktionierende Grafikkarte angesprochen (natürlich auch nach einem automatischen Treiber-Update durch Windows 10 ). Ich musste den Grafikkartentreiber komplett runterschmeißen und manuell neu installieren.
Danach war dann alles fein.
Das ist natürlich alles andere als schön.
Ist schon schade...
Anfangs fand ich Windows 10 richtig gut, aber seitdem in regelmäßigen Abständen diese riesigen Updates verteilt werden, summieren sich die Probleme.
Branwir ist offline   Mit Zitat antworten
Alt 22.01.2018, 21:07   #8
Belenus
Prügelknabe
 
Registriert seit: Oct 2014
Beiträge: 34
Renommee-Modifikator: 0 Belenus ist derzeit unbeurteilbar
Ja, sie ist nicht ganz geschrottet, nur von UO will sie nix mehr wissen. Ich hatte noch so ein mini usb Teil das man für lappis oder psp verwenden kann (hihi, meine Scwester hatte die idee es mal damit zu versuchen) die keine Treiber benötigt. Die klingt natürlich wie aus dem Blecheimer, für Musik oder Filme werd ich mich ans umstöpseln gewöhnen müssen. Erfahrungsgemäss kommen nach so grossen Updates ja noch einige kleinere um die fehler zu korrigieren, ich hab also grosse hoffnung dass es irgendwann mal wieder normal läuft.
Nun ja, das wir in Europa ein eigenes GPS brauchen hat man ja schon eingesehen, von den amis abhängig zu sein ist einfach doof. Mit schrecken erinnere ich mich an den ersten golfkrieg wo ich laut navi etwa 300 m neben der Autobahn
fuhr, eine adresse zu finden war damals ohne die gute alte Karte so gut wie unmöglich und sowas könnte jederzeit wieder passieren. Ich denke das ein Europäisches OS irgenwann zwangsläufig kommen wird, eines ohne NSA spionage.
Wie hast Du es denn hinbekommen dass sich der von w10 gewünschte Treiber beim nächsten start nicht gleich wieder selbst instaliert hat? Ich bin nicht Dr. Prof. PC, ich nutze die Dinger nur :-)
Belenus ist offline   Mit Zitat antworten
Alt 23.01.2018, 23:02   #9
Branwir
Geselle
 
Benutzerbild von Branwir
 
Registriert seit: Oct 2014
Beiträge: 297
Renommee-Modifikator: 0 Branwir ist auf gutem Wege
Da ich selber nochmal den aktuellsten Treiber manuell neu installiert habe, hat Windows den bisher auch nicht wieder "untergejubelt".
Ich könnte mir vorstellen, dass wenn du deinen Soundkarten-Treiber (ob nun Onboard oder was auch immer) nochmal sauber deinstallierst und erneut installierst, es wieder laufen wird.
Wobei ich gerade am grübeln bin...
Irgendwie kommt mir deine Problembeschreibung so bekannt vor, als ob ich das mit nur fehlendem Ton in UO auch schon mal hatte.
Ich komme aber leider nicht mehr drauf, was das Problem bei mir war. Ist schon zu lange her.

Edit: Was mir noch einfällt: als ich zuletzt UO gespielt habe, mochte UO kein Verstellen von Stereo auf 5.1 Sound (habe eine entsprechende Soundkarte im System). Wenn du an deinem PC 5.1 Sound hast, guck doch mal, ob es an so etwas liegt. Klingt zu simpel, aber manchmal ist es so ein Kleinkram . Was macht denn deine Soundausgabe am PC? Ein Onbard-Chip? Also normalerweise, ich meine nicht diese USB-Karte.
Branwir ist offline   Mit Zitat antworten
Alt 24.01.2018, 03:08   #10
Belenus
Prügelknabe
 
Registriert seit: Oct 2014
Beiträge: 34
Renommee-Modifikator: 0 Belenus ist derzeit unbeurteilbar
Also ich hab die Kiste noch nie aufgemacht um nachzusehen was da drin den Sound macht, Laut beschreibung wäre sogar 7.1 müglich was aber nicht geht weil meine sondsticks eben nur stereo sind. UO und 5.1? wahrscheinlich ist da nur pseudo surround möglich weil da einfach nicht mehr als stereo kommt. irgendwie kann ich seit dem update keine treiber mehr installieren, die option bleibt grau, egal was ich versuche. Manchmal wänsche ich mir echt XP zurück. das hat sich zwar andauernd aufgehängt aber da konnte ich noch selbst bestimmen ob ich updates haben will oder nicht. Ich hab ein neues problem: Ich kann Pinco nicht mehr spielen. McAfee glaubt plötzlich dass EC play-sound eine Bedrohung sei und löscht mir die exe dateien, leider auch die vom normalen ec. cc mag ich nicht spielen, da fehlt mir schlicht eine Hand dazu, nämlich diejenige die mir die Lupe hält :-) Es ist mäusekino! Angeblich hat man daran etwas geändert so dass man jetzt vollbild spielen kann. Da aber immer noch die zoom funktion fehlt wäre das für mich jetzt müusekino mit viel gegend drum herum. Nun ja, vlt sollte ich mir mal die frage stellen warum ich für etwas bezahle dass ich mit w10 nicht richtig nutzen kann. das os ist nicht mehr gerade ganz neu, so langsam könnte bs mal darauf reagieren wenn die schon geld haben wollen.
Belenus ist offline   Mit Zitat antworten
Alt 24.01.2018, 16:04   #11
Branwir
Geselle
 
Benutzerbild von Branwir
 
Registriert seit: Oct 2014
Beiträge: 297
Renommee-Modifikator: 0 Branwir ist auf gutem Wege
Das mit der Frage nach dem Sound-Chip meint ich anders: Wenn du auf das Startmenü-Symbol von Windows klickst und dann -> Einstellungen -> Apps. Dort könnte z.B. ein Realtek-Soundtreiber zu sehen sein.
Oder alternativ das Wort "Systemsteuerung" tippen, wenn du auf das Startmenü-Symbol geklickt hast.
Dann bekommst du sogar die gute alte Systemsteuerung von Windows 7 wieder zu sehen. Dort wie unter Windows 7 "Programme und Features" öffnen und gucken, was für ein Soundtreiber installiert ist. Wenn es Onboard-Sound ist, handelt es sich meistens um was von Realtek.
Den kannst du dann deinstallieren. Nach einem Neustart des PCs wird Windows wahrscheinlich eh von alleine einen neuen Treiber installieren wollen. Das kann man ruhig erst mal zulassen.
Evtl. repariert sich das dann von alleine.

McAfee kannst du normalerweise sagen, dass er die Datei als Ausnahme behandeln soll. Danach wird nichts mehr gelöscht.
Generell kann Broadsword aber nichts für Pinco - denn das ist ja nicht offiziell (außer da hat sich in letzer Zeit was dran geändert ).
Branwir ist offline   Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Design by VBMode.com
Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.